Ergebnis 1 bis 14 von 14
Übersicht der abgegebenen Danke2x Danke
  • 1 Beitrag von Travelling_Geek
  • 1 Beitrag von Travelling_Geek

Thema: CPU macht Überstunden

  1. #1
    Erfahrenes Mitglied Avatar von Exploris
    Registriert seit
    09.03.2009
    Ort
    MUC; Bavarian Heartland
    Beiträge
    1.900

    Unglücklich CPU macht Überstunden

    ANZEIGE
    Ich bin mit meinem Latein am Ende. Das Vista raubt mir den letzten Nerv. Seit einigen Wochen wird plötzlich mein Laptop ( Vista, 3 GB RAM, AMD Turion X2 Ultra Dual Core ZM 82 2,2 GHz) ohne erkennbaren Grund furchtbar langsam. Die CPU ist teilweise zu 100 % ausgelastet, obwohl kein oder nur ein Programm (Browser, Thunderbird Mailprogramm oder mal Word / Excel) läuft. Einmal lag der Rechner komplett lahm.
    Nach einem Neustart oder lange warten normalisiert sich die Sache wieder bis zum nächsten "Hochkochen". Ich habe Skype im Verdacht. In Skype habe ich dieses SkypeNames.exe schon entfernt. Große Besserung bringt es aber nicht. Ein Muster konnte ich noch nicht erkennen. Im Taskmanager werden als obere Leistungsfresser in punkto Arbeitsspeicher Thunderbird, der jeweilige Browser (egal ob IE oder FF), Windows Explorer, Desktop Fenster Manager und manchmal noch Sidebar angezeigt. Ein Abschalten der Sidebar bringt überhaupt nichts.
    Ansonsten:
    - Spyware wurde keine gefunden
    - Virus wurde keiner gefunden
    - defragmentiert ist
    - TuneUp läuft regelmäßig zur Kontrolle

    Freunde hatten mit Vista Rechnern ähnliche Probleme. Hat jemand einen Tipp? Windows 7? (Der Umstieg auf ein Obst-Gerät kommt für mich aus geldbörserltechnischen Gründen nicht in Frage.)

  2. #2
    Leiter der Irrenanstalt
    Registriert seit
    12.03.2009
    Beiträge
    1.807

    Standard

    Hohe Auslastung durch den Browser kann z.B. durch Flash kommen.

    Installiere dir am besten mal die aktuelle Version:
    Adobe - Adobe Flash Player

  3. #3
    Erfahrenes Mitglied
    Registriert seit
    27.08.2009
    Ort
    MUC
    Beiträge
    1.736

    Standard

    Du könntest noch mal versuchen, das "Programm" von Trojaner-Board - Forum Computer Sicherheit und Hilfe durchzumachen. Die Leute dort sind sehr kompetent
    Ich habe die Erfahrung gemacht, dass Viren- und Malwarescanner nicht alles anzeigen, was man gerne hätte...
    Oder ist das schon inkludiert in:
    - Spyware wurde keine gefunden
    - Virus wurde keiner gefunden
    ?

    Ansonsten kann ich generell sagen, dass in meinem Freundeskreis viele Leute Probleme jeglicher Art mit Vista hatten, ich allerdings über Win 7 nicht viel negatives gehört habe.

  4. #4
    nevadaman
    Gast

    Standard

    Hast Du die ComputerBild Edition von Kaspersky??
    Wenn Ja gebt es da gerade Probleme mit verschiedenen Mailprogrammen. Immer erst Kaspersky Ausschalten Mails Abrufen und Kaspersky wider einschalten.



    Gruß

  5. #5
    Erfahrenes Mitglied Avatar von Exploris
    Registriert seit
    09.03.2009
    Ort
    MUC; Bavarian Heartland
    Beiträge
    1.900

    Standard

    Nein, ich habe seit 2 Jahren Avast Antivirus (vorher unter XP, jetzt unter Vista). Bisher trat sowas auch nicht auf.
    Am Browser bzw. Flash kann es eigentlich auch nicht liegen. Heute Morgen habe ich den Laptop angeschaltet (nachts Ruhezustand), alles lag lahm. Dabei lief nur das Mailprogramm und bei neuen Mails waren Bilder etc vom Thunderbird geblockt. Bemerkenswert ist, dass RAM bei 30-50 % liegt, beide Prozessorkerne aber auf 95 - 100 % rumrödeln.

    Ich werde das Programm vom Trojaner-Board mal machen, danke!

  6. #6
    Erfahrenes Mitglied Avatar von hlewen
    Registriert seit
    14.03.2009
    Ort
    Karlsruhe
    Beiträge
    847

    Standard

    Ich hatte (glaube ich) exakt das selbe Problem. Kann es sein, dass Du vor kurzem Windows Search installiert hast? Der Suchprozess wird in dem normalen Task-Manager nicht angezeigt, ich bin nur darauf gekommen, als ich mir einen erweiterten Task-Manager installiert habe. Versuche mal den Indizierungsdienst und Suchdienst bei den Windows Diensten zu deaktivieren, und schau, ob dies Besserung schafft. Bei mir hat danach alles wieder normal funktioniert.
    Es sollte auch möglich sein, einfach die Indizierung auf gewisse Ordner zu beschränken, aber wenn Du die Suche nicht brauchst, würde ich empfehlen einfach alle damit zusammenhängenden Dienste zu deaktivieren.

  7. #7
    Erfahrenes Mitglied
    Registriert seit
    15.09.2009
    Ort
    38² - Logged Out/Abgemeldet
    Beiträge
    1.618

    Standard

    Wenn alles nichts hilft könnte noch der Browser das Problem sein.
    Der Firefox hat die unbeliebte Eigenschaft geschlossene Tabs nicht wieder im Speicher freizugeben. Entsprechend wird der Speicherbedarf bei längerem Surfen immer größer, was im Zusammenhang mit aufwendigen Webseiten auch zur hohen Prozessorlast führen kann.

    Aber generell ist ein Umstieg auf Windows 7 schon eine große Wonne! Alles läuft besser, schneller und schöner, also ich weine Vista keine Träne hinterher.

    Alternativ WindowsXP, zwar Rückschritt, aber das läuft auch viel besser als Vista.

  8. #8
    Erfahrenes Mitglied
    Registriert seit
    05.04.2009
    Ort
    LEJ
    Beiträge
    2.593

    Standard

    Zitat Zitat von Exploris Beitrag anzeigen
    Ich bin mit meinem Latein am Ende. Das Vista raubt mir den letzten Nerv. Seit einigen Wochen wird plötzlich mein Laptop ( Vista, 3 GB RAM, AMD Turion X2 Ultra Dual Core ZM 82 2,2 GHz) ohne erkennbaren Grund furchtbar langsam. Die CPU ist teilweise zu 100 % ausgelastet, obwohl kein oder nur ein Programm (Browser, Thunderbird Mailprogramm oder mal Word / Excel) läuft. Einmal lag der Rechner komplett lahm.
    Nach einem Neustart oder lange warten normalisiert sich die Sache wieder bis zum nächsten "Hochkochen". Ich habe Skype im Verdacht. In Skype habe ich dieses SkypeNames.exe schon entfernt. Große Besserung bringt es aber nicht. Ein Muster konnte ich noch nicht erkennen. Im Taskmanager werden als obere Leistungsfresser in punkto Arbeitsspeicher Thunderbird, der jeweilige Browser (egal ob IE oder FF), Windows Explorer, Desktop Fenster Manager und manchmal noch Sidebar angezeigt. Ein Abschalten der Sidebar bringt überhaupt nichts.
    Ansonsten:
    - Spyware wurde keine gefunden
    - Virus wurde keiner gefunden
    - defragmentiert ist
    - TuneUp läuft regelmäßig zur Kontrolle

    Freunde hatten mit Vista Rechnern ähnliche Probleme. Hat jemand einen Tipp? Windows 7? (Der Umstieg auf ein Obst-Gerät kommt für mich aus geldbörserltechnischen Gründen nicht in Frage.)
    Ich hatte das Problem mal mit dem Firmen-Laptop. IT hat zwei Wochen daran rumgebastelt ohne die Ursache zu finden. Danach hat der IT-Chef entschieden, dass ich einen neuen Laptop bekomme (der alte war ein Jahr alt).

  9. #9
    Erfahrenes Mitglied Avatar von Xexor
    Registriert seit
    08.09.2009
    Ort
    MUC
    Beiträge
    1.461

    Standard

    Hatte das Problem sowohl mit meinem Firmen Laptop als auch auf meinem Privat Rechner. Windows Search war auch bei mir beide male die Ursache.
    Ausserdem helfen diese Einstellungen dem Vista auf die Sprünge:

    Aerooberfläche aus
    WindowsTaste + r -> services.msc -> Windows-Suche deaktivieren

    Arbeitsplatz -> Rechtsklick auf HDD -> Eigenschaften -> Laufwerk für schnelle Suche indizieren "aus"

    Start -> alle Programme -> Zubehör -> Systemprogramme -> Defragmentieren -> Automat.. "aus"

    Und evtl mal wie von digitalfan beschrieben HiJackthis drüberlaufen lassen und nen Online Virenscanner.

  10. #10
    Erfahrene Reiseschreibmaschine
    Registriert seit
    17.05.2009
    Ort
    MUC
    Beiträge
    546

    Standard

    Ein ganz genereller Hinweis zum Task Manager und dessen Anzeige der CPU-Auslastung:
    Immer unten links auf "Prozesse aller Benutzer anzeigen" klicken.

    Denn nur so werden die Programme/Prozesse sichtbar, die nicht vom Anwender selbst gestartet wurden.
    Eventuell findet sich ja so der Verursacher der hohen CPU-Auslastung.
    Exploris sagt Danke für diesen Beitrag.
    There is no place like 127.0.0.1

  11. #11
    Erfahrenes Mitglied Avatar von Exploris
    Registriert seit
    09.03.2009
    Ort
    MUC; Bavarian Heartland
    Beiträge
    1.900

    Standard

    Leerlaufprozess 75 bei CPU im Taskmanager

  12. #12
    Erfahrenes Mitglied Avatar von hlewen
    Registriert seit
    14.03.2009
    Ort
    Karlsruhe
    Beiträge
    847

    Standard

    Zitat Zitat von Exploris Beitrag anzeigen
    Leerlaufprozess 75 bei CPU im Taskmanager
    Hast Du denn unsere Tipps zur Deaktivierung der Suche schon ausprobiert? Klingt meiner Meinung nach sehr danach.

  13. #13
    Erfahrene Reiseschreibmaschine
    Registriert seit
    17.05.2009
    Ort
    MUC
    Beiträge
    546

    Standard

    Zitat Zitat von Exploris Beitrag anzeigen
    Leerlaufprozess 75 bei CPU im Taskmanager
    Der Leerlaufprozess wird aber nicht in die Auslastung mit eingerechnet.

    Wenn Du also unten in der Statusleiste des Taskmanagerfensters "100 Prozent" siehst, dann frisst da da ein anderer Task Leistung.
    Meint: Guck noch mal nach im Task Manager, wenn die Kiste wieder rödelt.

    Ich vermute, dass Du als Verursacher der hohen Last einen oder mehrere "svchost.exe"-Einträge in der Liste findest (Reiter "Prozesse" im Taskmanager, nicht sichtbar unter "Anwendungen"; außerdem nur sichtbar, wenn Du zuvor auf "Prozesse aller Benutzer" geklickt hast).

    Was genau svchost.exe ist, soll hier nicht erklärt werden. Nur soviel: Es ist eine Art Platzhalter für Programme (z.B. Virenscanner oder Energie-Manager bei einem Notebook), die permanent im Hintergrund laufen müssen.

    Sollte dem so sein, dass svchost.exe die hohe Last verursacht:
    1. Mache einen Rechtsklick auf den svchost-Eintrag mit der hohen CPU-Auslastung (sind es mehrere, die sich an der Spitzenposition abwechseln, dann wiederhole die Schritte)
    2. Klicke im dem Kontextmenü ganz unten "Zu Dienste(n) wechseln" (siehe Screenshot unten)
    3. Du siehst jetzt blau markiert die sogenannten Dienste, die sich hinter dem angeklickten svchost.exe-Eintrag verbergen (siehe zweiten Screenshot)
    4. Jetzt kommt der spannende Teil: Herausfinden, welchen Zweck diese Dienste haben.
      Am besten, Du googelst nach den Dateinamen, wenn Dir die Beschreibungstexte im Task Manager nicht aussagekräftig genug sind.
      Alternativ kannst Du sie natürlich auch hier posten
    Angehängte Grafiken Angehängte Grafiken
    Exploris sagt Danke für diesen Beitrag.
    There is no place like 127.0.0.1

  14. #14
    Erfahrenes Mitglied Avatar von Exploris
    Registriert seit
    09.03.2009
    Ort
    MUC; Bavarian Heartland
    Beiträge
    1.900

    Standard

    Danke! Ich lege mich auf die Lauer. Momentan ist alles ruhig, wenn er wieder loslegt, dann spioniere ich hinterher

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •