Ergebnis 1 bis 4 von 4
Übersicht der abgegebenen Danke2x Danke
  • 1 Beitrag von rcs
  • 1 Beitrag von Administrator

Thema: Seitenfüllende Werbung -> "Google Vignette"

  1. #1
    Erfahrenes Mitglied
    Registriert seit
    26.02.2016
    Ort
    STR
    Beiträge
    600

    Standard Seitenfüllende Werbung -> "Google Vignette"

    ANZEIGE
    Hallo zusammen,

    seit ein paar Tagen habe ich im Forum öfters mal das Problem, dass sich eine Werbung via "Google Vignette" über die ganze Seite erstreckt. Beispiel:
    Ich öffne das "F/C Tarife"-Unterforum. Es wird geladen und dann legt sich eine Werbung komplett drüber und an die URL wird "#google_vignette" angehängt.

    Hat das sonst noch jemand? Kann man das abstellen?
    Browser ist Chrome.

    Viele Grüße
    mf_2

    So sieht das ganze aus:

    2020-11-18 20_10_12-Window.jpg

  2. #2
    rcs
    rcs ist gerade online
    Gründungsmitglied Avatar von rcs
    Registriert seit
    06.03.2009
    Ort
    München
    Beiträge
    24.007

    Standard

    Dies ist kein Bug, sondern eine neue Werbeform, die Google seit Anfang November statt nur auf mobilen Devices auch gelegentlich in der Desktop-Ansicht einspielt.

    Da wir im Hintergrund an diversen Anpassungen bezüglich der Forensoftware arbeiten, werden wir hier in der aktuellen Version des VFT dazu auch keine Anpassungen mehr vornehmen.
    abundzu sagt Danke für diesen Beitrag.

  3. #3
    Erfahrenes Mitglied Avatar von officer
    Registriert seit
    08.07.2017
    Beiträge
    536

    Standard

    Zitat Zitat von rcs Beitrag anzeigen
    Dies ist kein Bug, sondern eine neue Werbeform, die Google seit Anfang November statt nur auf mobilen Devices auch gelegentlich in der Desktop-Ansicht einspielt.

    Da wir im Hintergrund an diversen Anpassungen bezüglich der Forensoftware arbeiten, werden wir hier in der aktuellen Version des VFT dazu auch keine Anpassungen mehr vornehmen.
    Etwas ärgerlich ist, dass diese Werbung auch erscheint, wenn man das Forum ohne Werbung abonniert hat. Wird das korrigiert?

  4. #4
    Administrator
    Registriert seit
    06.03.2009
    Beiträge
    37

    Standard

    Das sollte eigentlich nicht passieren, wenn man ordentlich im Forum eingeloggt ist, da die Adtags dann nicht im Code platziert werden.

    Ich würde vorschlagen, einmal den Cache leeren sowie alle Cookies löschen und bitte nochmal melden, wenn es wieder auftreten sollte. Das werbefreie Abo wurde hier ja erst kürzlich abgeschlossen, eventuell ist in diesem Einzelfall ein gecachtes Element im Browser schuld.
    officer sagt Danke für diesen Beitrag.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •